Back to overview
Degraded

API is down

Oct 20, 2021 at 6:49am UTC
Affected services
API

Resolved
Oct 21, 2021 at 5:01am UTC

The issue with MTN mobile money payments seems to have been resolved. We will keep monitoring it.

Updated
Oct 20, 2021 at 10:31am UTC

MTN Mobile Money API Is Unstable

It takes up to 1 hour to process payments made via MTN mobile money

Created
Oct 20, 2021 at 6:49am UTC

API recovered.